Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Cozy Blocks plugin to the latest available version (at least 2.2.28).
Tracking
Sign in to view the affected projects.
No advisories yet.
Thu, 29 Oct 2026 14:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Thu, 29 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CozyThemes Cozy Blocks cozy-addons allows Stored XSS.This issue affects Cozy Blocks: from n/a through 2.2.27. | |
| Title | WordPress Cozy Blocks plugin <= 2.2.27 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-29T13:47:36.226Z
Reserved: 2026-01-23T12:31:40.820Z
Link: CVE-2026-24533
Updated: 2026-10-29T13:45:34.255Z
Status : Deferred
Published: 2026-10-29T13:17:10.587
Modified: 2026-10-29T14:56:26.107
Link: CVE-2026-24533
No data.
OpenCVE Enrichment
Updated: 2026-10-29T16:15:04Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')