Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Content Slider Block plugin to the latest available version (at least 3.2.2).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 18:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Metrics |
ssvc
|
Mon, 26 Oct 2026 17:45:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Content Slider Block content-slider-block allows Stored XSS.This issue affects Content Slider Block: from n/a through 3.2.1. | |
| Title | WordPress Content Slider Block plugin <= 3.2.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T17:57:33.053Z
Reserved: 2026-10-26T10:03:13.834Z
Link: CVE-2026-116398
Updated: 2026-10-26T17:49:39.060Z
Status : Deferred
Published: 2026-10-26T18:17:44.450
Modified: 2026-10-26T18:35:08.450
Link: CVE-2026-116398
No data.
OpenCVE Enrichment
Updated: 2026-10-26T18:45:14Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')